How to integrate Acumos with ONAP/DCAE? #cal-invite

Rebecca Aben-Athar

Dear Community,

We are integrating Acumos with the DCAE, but we are facing some difficulties related to this integration process that can be viewed in Figure. 1. We have the Acumos catalog working, and the Acumos DCAE Adapter is successfully connected to the DCAE Mod, but we can't connect the Acumos catalog with the Acumos DCAE adapter.

Some tutorials we are following:

Used versions:
. Acumos CLIO
. ONAP Honululu

What we have done:
  - Creation of a catalog on the Acumos platform, with models in it, to be accessed by DCAE.
  - Creation of a Docker Registry
  - DCAE-Adapter installation on the ONAP machine.
  - We set to True "Enable DCAE" in SITE ADMIN in Acumos Dashboard.

. Current result:
   - When we access the Acumos Federation URL in the DCAE NiFi GUI, only the option "ONBOARD" shows up.
   The IP of the machine where Acumos is running is
   So, the URL federation that we have tried. --> https://:9084 and we also tried with https://:9011
   We have already tried the
  . ${ACUMOS_FEDERATION_LOCAL_PORT} with the value 9011
  . ${ACUMOS_FEDERATION_PORT} with the value 9084

. Expected result:
- When providing the Acumos URL Federation, the options 'Select Catalog', 'Select Solution' and 'Select Revision' should appear.