Re: [VOTE] JanusGraph 0.6.0 release


Oleksandr Porunov
 

Hi @vinay1331,

This is expected. You must upgrade your Gremlin Server client first. See upgrade instructions regarding your issue here: https://docs.janusgraph.org/master/changelog/#serialization-of-janusgraph-predicates-has-changed
Also, for gremlin settings breaking changes see the following instructions: 
https://docs.janusgraph.org/master/changelog/#breaking-change-for-gremlin-server-configs
https://docs.janusgraph.org/master/changelog/#introduction-of-a-janusgraph-server-startup-class-as-a-replacement-for-gremlin-server-startup
https://docs.janusgraph.org/master/changelog/#automatic-configurations-of-dynamic-graph-binding

Also, notice, the binaries will be updated soon. Thus, you *may* potentially need to update your gremlin server multiple times.

Thanks for taking part in testing.

Best regards,
Oleksandr

Join janusgraph-dev@lists.lfaidata.foundation to automatically receive all group messages.