Re: Janusgraph support for HBase 2.0(Hadoop 3.x)


Jerry He <jerr...@...>
 

As Debasish said.   Please add to the Issue if you have any additional comments.

Regarding Hadoop 3.x support, the latest Apache Tinkerpop is still on Hadoop version 2.7.x and has not claim support for 3.x yet.  HBase 2.x can run on Hadoop 3.x, but the support is not official yet. http://hbase.apache.org/book.html#hadoop
I can open an Issue to track it though.

Thanks,

Jerry

On Tue, Aug 21, 2018 at 10:17 AM, Debasish Kanhar <d.k...@...> wrote:
Hi Jagadeesh,

Please follow the github issue to track support for HBase 2.x for JanusGraph.


On Tuesday, 21 August 2018 21:23:42 UTC+5:30, Jagadeesh Kumar Bhavanasi wrote:
Hi,
Is there any plans that Janusgraph to be certified on Hbase 2.0 version as we are currently using Janusgreaph0.2.0 with Hbase 1.1.2, but planning to upgrade our Hadoop version to 3.x. For this we are willing to know the plans of Janusgraph to support HBase2.x

Regards
Jagadeesh B

--
You received this message because you are subscribed to the Google Groups "JanusGraph developers" group.
To unsubscribe from this group and stop receiving emails from it, send an email to janusgraph-dev+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/janusgraph-dev/aa7ae08f-51d2-4b93-ae23-c7661b307eac%40googlegroups.com.

For more options, visit https://groups.google.com/d/optout.

Join janusgraph-dev@lists.lfaidata.foundation to automatically receive all group messages.