Re: Not able to run queries using spark graph computer from java


hadoopmarc@...
 

Hi Sai,

The blog you mentioned is a bit outdated and  is for spark-1.x. To get an idea of what changes are needed to get OLAP running with spark-2.x, you can take a look at:
https://tinkerpop.apache.org/docs/current/recipes/#olap-spark-yarn

Best wishes,    Marc

Join janusgraph-users@lists.lfaidata.foundation to automatically receive all group messages.