Re: EOL version components


Boxuan Li
 

Hi Kumkar,

The incoming 0.6.0 release contains (but not limited to) the following updates:

hppc: 0.8.0
noggit: 0.8
commons-configuration2: 2.7
commons-lang3: 3.11

You are welcome to create a GitHub issue for any EOL version you observe that is still being used by JanusGraph.

Best regards,
Boxuan

On Jun 17, 2021, at 9:35 PM, kumkar.dev@... wrote:

Hello

We are using Janus 0.5.3 and there are some components which are either old or else EOL version being used.

Old version used:
  • hppc-0.7.1.jar
  • jcabi-log-0.14.jar
  • noggit-0.6.jar
EOL version used:
  • commons-collections-3.2.2.jar
  • commons-configuration-1.10.jar
  • commons-lang-2.6.jar
  • javapoet-1.8.0.jar
Are there any upcoming updates which could be shared here pointing when and which of these components would be updated?

Thanks
Dev Kumkar

Join janusgraph-users@lists.lfaidata.foundation to automatically receive all group messages.