Re: Error starting Cassandra when running janusgraph-full-0.6.1


Yingjie Li
 

Hello Marc, 
I am using Mac OS Monterey and Java 8 (1.8.0_251). I have been using Janusgraph 0.5.3 with no issues.


Thanks
Yingjie

On Sat, Mar 5, 2022 at 7:35 AM <hadoopmarc@...> wrote:
Hi Yingjie

To see a NullpointException from the very first start is rather disappointing, so thumbs up for your patience!

To make things reproducible, what OS + verion and JVM + version do you use?
Did you have more luck with other JanusGraph versions?

I just checked with Ubuntu MATE 20.04 with OpenJDK Runtime Environment (build 1.8.0_312-8u312-b07-0ubuntu1~20.04-b07) and did not experience your issue.

Best wishes,      Marc

Join janusgraph-users@lists.lfaidata.foundation to automatically receive all group messages.