NNSteamer update for TF2.x?


MyungJoo Ham
 

Hello,

NNStreamer supports TF-lite 2.x (verified with 2.3).

You may add TensorFlow-lite 2.3 bb file to https://github.com/nnstreamer/meta-neural-network if you want 2.3 in Yocto.


Peter Balazovic <balazovic.peter@...>
 

NNStreamer includes Yocto/OpenEmbedded’s meta-neural-network layer which has tensorflow-lite 1.15.2 dependency. Is there any update for a newer version tensorflow-lite 2.x available?